OpenInvoice Infrastructure Maintenance
Incident Report for Enverus Business Automation
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 19:25 MDT
Investigating
We are currently conducting infrastructure maintenance. While the maintenance is in progress, the OpenInvoice production environment, including OpenInvoice SupplierLink, will be unavailable for approximately 30 minutes starting at 6:45 pm MDT.

During the infrastructure maintenance, Oilfield Services Suite (OSS) users will have reduced functionality when managing tickets for OpenTicket customers.

If you have any questions, comments, or concerns regarding this notification please contact our support team by email at openinvoicesupport@enverus.com.
Posted Sep 22, 2021 - 18:59 MDT
This incident affected: OpenInvoice for Suppliers (OpenInvoice Portal, OpenInvoice Integration/APIs, OpenInvoice SupplierLink), OpenTicket for Buyers (OpenTicket Portal, OpenTicket Integration/APIs), OpenTicket for Suppliers (OpenTicket Portal, OpenTicket Integration/APIs), and OpenInvoice for Buyers (OpenInvoice Portal, OpenInvoice Integration/APIs).